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General Information

The VIY3 software package consists of Synchro and Planner software. 
Here you can find the User Manual for Synchro program.  
To read User Manual for Planner program please see: User Manual. Planner Program.

Computer Requirements
The system requirements for the Synchro3 software are:

•	 Computer (laptop) operated by Windows XP, Windows 7, Windows 8, Windows 10
•	 Intel® Pentium® M, CPU frequency higher than 1500 MHz
•	 Memory at least 512 MB
•	 Port USB2.0
•	 At least 100MB free space on hard drive

Terms and Definitions
This User Manual uses the following terms and definitions.

•	 GPR profile (or profile) – is a two-dimensional image in the coordinates of depth (vertically) and traveled distance 
(horizontally).  
Profile consists of a set of traces. Profile traces amplitudes are displayed by color. The amplitude-to-color 
dependence is determined by chosen color palette. For example, in the case of palette by default (gray-scale), 
minimum amplitude value corresponds to the black color, maximum - to the white, and zero level to the gray color.

•	 Sample – is an elementary part of a profile that composes the trace. This is a single point on the profile.

•	 Trace – is a set of samples that represents a result of sounding in a given point of the profile. It is displayed on a 
profile as a single curve consisting of pixels of different color (may be turned on/off with Wiggle tool).

•	 Profile properties – are configuration options of the GPR (such as: Trigger mode, number of samples per trace, 
stacking etc.), that should be set up before starting of sounding.

•	 Tool (or Filter) – 
software module for 
profile processing in 
order to enhance the 
detection of subsurface 
heterogeneities and to 
identify them.

•	 Telbin technology – 
this is an engineering 
development of Transient 
Technologies LLC. This 
technology allows to 
apply a considerable 
stacking number during 
sounding process and 
to keep the high speed of sounding at the same time. Using the Telbin technology you can substantially increase 
signal-to-noise ratio and so the sounding depth will be enlarged.

http://viy.ua/download/PlannerUserManual_en.pdf
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Main Program Window

By default the Main Program Window of Synchro3 consists of:

1.	Main menu
2.	Profile window
3.	Status bar
4.	Cursor coordinates

Status bar

Status bar is located at the bottom of the Main Program Window. It displays model name of connected GPR, 
communication channel between GPR and laptop - USB or Wi-Fi and battery charge level.  
Also, if GPS is connected you will see GPS icon in this bar.

Cursor coordinates X / Y

Displays cursor coordinates on the profile. The cursor coordinates information is located in the upper right corner of 
the Main Program Window.

 
The horizontal coordinate X (distance from a start point) is presented as passed distance in meters (when odometer is 
used) or as a trace number with GPS coordinates (when GPS is used). 

The vertical coordinate Y (depth) is presented as: two-way travel time of GPR signal (left scale) and calculated depth 
from the surface to the cursor (right scale). The depth is calculated on the basis of wave speed in the medium that is 
specified in the GPR Settings window, and taking into account the initial bias of zero level.
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Main menu
Depending on chosen operation (GPR setup, sounding or profile processing), the items of the Main menu will be 
different.  
If there are no open profiles, the Main menu includes five items: File, Acquisition, Preferences, Window and Help.  
If at least one profile window is opened, the Main menu will contain also Profile item.

For user convenience some hot-keys are assigned to some frequently used commands. They are indicated on the 
right from the menu items.  
Some the most useful command icons are located on toolbar panel under the Main menu. 

For convenience, there exists an option of enlarged button toolbar panel:

File Menu
 
File menu commands are used to work with GPR profiles. It contains 9 items.

Create, or <Ctrl+N> Creates a new profile.

Open, or <Ctrl+O> Opens saved profile.

Open Recent Opens recent profile. Contains last saved profiles (up to 16).

Close, or <Ctrl+F4> Closes active profile.

Save, or <Ctrl+S> Saves profile with the current file name.

Save As Saves profile with appearing a dialog box that allows user to specify a file name and 
its location on a hard drive.

Export Exports GPR profile to some graphic or data formats (*.bmp, *.dat, data format 
SEG-Y).  
The number of file formats depends on export plug-ins currently presented in 
Windows.

Print, or <Ctrl+P> Prints current profile.

Exit Closes Synchro3 program.
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Profile Menu
The commands of Profile menu serve for managing GPR profiles display. It contains four items.

Acquisition Menu

Acquisition menu becomes active after GPR has been connected to a laptop. 
It contains two items.

Top Axis To set up the appearance of upper axis scale of the current profile.  
There are three options: Distance,  Traces or GPS data.

Profile offset

Offset of the start point of the current profile in 3 coordinates (By 
course, Aside, By height). 
There is also specified an angle between the GPR profile and the base 
line (Angle).  
More detailed information: “GPR profile coordinates” page 29

Zoom In, or <Gray+> Zooming in a scale of the current profile.

Zoom Out, or <Gray-> Zooming out a scale of the current profile.

GPR Settings Opens dialog box for GPR settings. Here user can make the following settings: 
survey window range, number of samples per trace, trace stacking, movement 
direction, wave speed in a medium, interval between the traces in the profile, trigger 
mode, and comments.  
More detailed information: “GPR settings” page 23.

Start, or <F2> Start of the data acquisition.  
More detailed information: “Sounding process” page 29
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Preferences menu
Preferences menu commands are used for setting up of connected devices and for adjusting the Main menu 
appearance.  

This menu contains three items.

General Preferences

Opens the dialog box with: information about GPR, measuring wheel 
(odometer) parameters settings, inclinometer calibration, Wi-Fi and GPS 
parameters settings.

More detailed information: “GPR: Preparation to work” page 20.

Standard/Enlarged 
button panel

Switches number of buttons in Main menu.  
Read:  “Main menu” page 7

Language Interface language: English, Russian, Chinese, Polish, Spanish, Turkish, 
German, Italian.
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Window menu
 
Window menu is used to arrange profile windows in Main program window. It contains five items.

Help Menu
Displays information about current version of Synchro3 program.

Cascade Cascade arrangement of all opened profile windows.

Arrange Icons Arranges all minimized profile windows in the lower left corner of the Main 
program window

Minimize All Minimizes and arrange all minimized profile windows in the lower left corner of 
the Main program window.

Tiled Vertically Placement of profile windows so, that they filled the whole field of Main 
program window. Splits vertically.

Tiled Horizontally Placement of profile windows so, that they filled the whole field of Main 
program window. Splits horizontally.
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Profile window

Each GPR profile can be opened as a subsidiary window. Workspace of Profile Window is split into two areas.  
The right area displays the profile. The left area contains five tabs with different items for working with the profile. 

By default, the side tab panel is hidden. You can open it clicking on the left part of the profile window.
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Profile properties Tab

The tab displays settings of GPR Settings window: GPR type, working mode, sounding settings, file format version 
etc.

This tab also contains: buttons for adjusting a wave speed, indicator of the movement direction and a window for 
comments. Also this tab contains the buttons of Hyperbola tool and Depth.  
More information about Hyperbola tool: “Hyperbola Function” page 34
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View Tab
 
This tab contains buttons of control and visualization of GPR profile.

Zoom (drop-down list) Zooms the profile from drop down list. User can choose scale option in 
percents.

•	 sub-point Fit Height Changes the scale so that profile and window height are equal.

•	 sub-point Fit Width Changes the scale so that profile and window width are equal.

Zoom In Smooth zooming in of current profile view.

Zoom Out Smooth zooming out of current profile view.
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Group of buttons Proportion X:Y

Samples Changes ratio between vertical and horizontal scales when these scales are 
calibrated in pixels.

•	 1:1 Graduation marks of the vertical and horizontal scales are equal. 

•	 1:3 Graduation mark of the horizontal scale is three times greater than the one of 
the vertical scale.

•	 1:5 Graduation mark of the horizontal scale is five times greater than the one of 
the vertical scale. 

Distance Changes ratio between vertical and horizontal scales when these scales are 
calibrated in units of distance.

•	 2:1 Graduation mark of the horizontal scale is twice less than the one of the 
vertical scale.

•	 1:1 Graduation marks of the vertical and horizontal scales are equal.

•	 1:2 Graduation mark of the horizontal scale is twice greater than the one of the 
vertical scale.	

Set Zero Level Sets depth zero level manually (or automatically). 

Wiggle Displays a single trace on the profile as A-scan. Trace selection corresponds to 
the cursor position on the profile.

Hand Tool The tool for profile scrolling when it is larger than the actual window. 

Flip Horizontally Displays a mirror image of a profile, relative to the zero point of horizontal axis 
of distance.

Topographic correction This function is available for a profile obtained by antenna unit with built-
in inclinometers and equipped with a measuring wheel. The topographic 
correction transforms the surface profile taking into account tilt of antenna unit 
during the data acquisition. Read “Topographic correction” page 39 for 
details.

Two columns This button can be used when you have GPR of several channels. In this case 
you may select between two views: all channels are either in 1 column or in 2 
columns.
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Tools Tab
Tools tab contains tools (filters) for GPR profile post processing. Profile processing is performed by consecutive 
application of tools that are placed in the Tools tree (upper part of the window). The number of used filters is not 
limited.  
The list of applied tools with adjusted parameters is saved in the .TLS file that is located in the same folder as the 
main profile file. The original (raw) GPR data are kept unchanged in .SGPR file.

Tools (group of buttons)

99 There is possible to delete tool, to open tool properties window, and to switch tool on/off. You can do it with right click on a 
chosen tool.

Sets of Tools (group of buttons)
User can apply tools presets, that can be standard ones or created by user. 

To use one of tool sets, please select one of sets from a drop-down list below.  
More detailed information: read “Profile Processing arrangement” page 43

Add Adds a tool from the offered list of tools.

Remove Deletes a tool from the tools tree.

Properties Edits settings of tool from the tools tree. There is also possible to open the tool 
parameters window by double clicking on the chosen tool.

Execute All Applying the set of tools displayed in the tools tree.

Clear Set Deletes all tools from the tools tree.

Save Set Saves a tool tree as a set of the tools in a separate file.
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Palettes Tab

Palettes Tab serves for color adjustment of GPR profile. 

In the upper part of the Tab, a horizontal adjustment stripe of the current palette located. Below, a green curved line 
represents a trace. Vertical bar on the right shows how this trace is displayed on a GPR profile with the current color 
palette. The palette settings are saved in the .TLS file of the current GPR profile.

Save Palette button allows user to save the current palette in the Palettes library. By pressing this button the current 
palette will be added to the list of palettes in the lower part of Palettes Tab..

To get more detailed information about usage of palettes please go: “Palettes usage” page 40
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Objects Tab

Objects Tab is used to add and edit markers on a GPR profile.

Buttons to add and remove Surface markers and Objects Markers are located in the upper part of the tab.

Tree of the markers (both Surface and Objects markers) is located below. When selected, you can see marker 
settings in the lower part of the Objects Tab: marker name, color, positioning on GPR profile, and its depth. 
The name of the marker user can change in the Name window.

When group of markers is selected (surface/objects markers) user can see group settings: visible and comments. 
 
Surface markers can be added during acquisition process.  
More detailed information: “Sounding process” page 29.

Object markers can be added either during the acquisition process or afterwards during post-processing.

User can change color of object markers:

•	 Before marker is placed - in the upper part of the Objects Tab

•	 During post-processing - in the bottom part.

There is not possible to change color of surface markers. They are yellow.
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GPS Tab 

GPS Tab serves when GPR works in External Trigger mode with GPS as a Topo device.  
GPS data and passed distance (in meters) are displayed in this tab.

To check GPS click Get Location data GPR button, that is located under the picture:

As a result, current coordinates of GPS receiver, quantity of found satellites and coordinates precision (in meters) will 
appear in the data window.

When you start moving, you will see your movement track on the plan grid.



Getting Started

19

Getting Started
Software Installation
To install Synchro3 software, follow next steps:

•	 Download software package from website: http://viy.ua/download/install_VIY_SGPR.zip
•	 Unpack the application file
•	 Read License Agreement and click I Agree button
•	 Click the Next button of SmartGPR VIY3 Setup dialog box.

•	 Specify path to the program location in the following dialog box.  
The default path is C:\\Transient Technologies.

•	 Click Install.
•	 When finished click Next.

•	 Click Finish in the next dialogue box.
•	 Software installation is complete.
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Driver installation 
Connect Data Cable to the DATA socket on the antenna unit, then insert the other cable connector into the USB 
socket of your computer.  
You will see the following message in the lower right corner of your computer display:

In a few seconds that message will be changed by following one:

If you click on this message, you will see the window:

Driver is installed successfully.
99 New versions of Microsoft Windows (from 8th and on) include a “driver signature enforcement” feature. They’ll only load driv-
ers that have been signed by Microsoft. To install VIY3 drivers, you’ll need to disable driver signature enforcement. 
More detailed information:  “Appendix 1.  
Installation of unsigned drivers in Windows 8 and Windows 10” page 64 

GPR: Preparation to work

GPR connection to laptop with USB cable
Connect the antenna unit to USB socket of your laptop.  
You can find instructions in ‘VIY3 GPR. User Manual. Part 1. Equipment’ 

GPR connection to laptop through Wi-Fi

The new versions of antenna units that have letter “w” in the name of a GPR, they have a built-in Wi-Fi module for 
connecting to computers.  
VIY3 GPR provide the connection to a computer in two ways:

•	 Direct connection 

•	 Connection through Wi-Fi router

Direct connection of GPR to a laptop through Wi-Fi
GPR is equipped with a built-in Wi-Fi module that is ready to direct connection to a computer. 
The computer must have a built-in Wi-Fi adapter. To set your wireless Wi-Fi network up please refer to user manual of 
your computer. 
 
Turn the GPR on, having connected Stopper socket to Data socket of the antenna unit of GPR  
(How to connect Stopper socket, read: VIY3 GPR. User Manual. Part 1. Equipment’, page 17).

http://VIY3 GPR. User Manual. Part 1. Equipment
http://viy.ua/download/UserManual_en.pdf
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Wi-Fi connection
Click a right mouse button on the icon  in the lowermost right corner of the screen.  
You will see a list of wireless networks that are available at this moment. 

Find VIY3NET network, click on it, mark the Connect Automatically parameter and press Connect.

Your laptop will start connecting with VIY3NET network, and in a few seconds you will see the dialogue window asking 
password:

Enter the password VIY3PASS and press OK. In a few seconds the status of VIY3NET network in the list of wireless 
networks will be changed for Connected. 

Windows parameters settings. 
More detailed information: “Appendix 4. Setting up Windows parameters” page 73

Open Synchro3 program. The connection with GPR will be established automatically. 
In the Status Bar you will see information about GPR battery voltage level, GPR type, and an icon that indicates the 
Wi-Fi connection.
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Setting up GPR parameters in Wi-Fi mode
Before setting up GPR parameters in Wi-Fi mode, unplug Stopper socket from Data socket on antenna unit and 
connect Data socket to USB port of your computer by Data cable.  
In Synchro3 program open Preferences> General Preferences.  
Then open Wi-Fi tab (see Wi-Fi icon in the left icon column) to access to Wi-Fi settings:

If necessary to use another network ID (SSID), network password or other network parameters, you can change these 
parameters in Wi-Fi tab.  
When all parameters are adjusted, click Save.

99 IP address of GPR and IP address of the computer network card must differ from each other, and must correspond to subnet 
mask.

Connecting to GPR using Wi-Fi router
GPR can be connected to the Wi-Fi network through a Wi-Fi router. Such network topology allows user to increase the 
distance from the computer to GPR, on condition that the router has independent power supply.  

To configure the GPR connection through Wi-Fi router, connect GPR to a computer with Data cable. 
In Synchro3 program open Preferences> General Preferences, open Wi-Fi tab to access to Wi-Fi settings. Click the 
button that turn Wi-Fi router mode on:

Than set network ID (SSID), network password, IP address and the subnet mask according to the router settings. 
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Click Save.
99 IP address of GPR and IP address of the computer network card must differ from each other, and must correspond to subnet 
mask.

99 In Wi-Fi connection mode with router, GPR automatically assigns Wi-Fi channel # .

Disconnect Data cable. Connect Stopper socket to Data socket of GPR. 
Open Synchro3 program. The connection between GPR and laptop will be established automatically. 
In the Status Bar you will see information about GPR battery voltage level, GPR type, and icon indicating Wi-Fi 
connection . 

GPR settings

Main parameters of GPR Settings window
Open Synchro3.exe (Start > Programs > Transient Technologies > VIY >Synchro3).  
Make sure, that GPR is connected properly to the laptop. 
When GPR is connected, in the Status Bar you will see information about GPR battery voltage level, connection type 
and GPR model.

Select File > Create in the Main program menu, or press Ctrl+N, or click button Create New File on Main menu 
buttons panel:  

A new Profile window will appear.

If you made all necessary settings before, you can start your sounding. 
More detailed about sounding process: ”Sounding process” page 29

If no, please open GPR Settings window. 
You can do it in two ways: clicking GPR settings button on the menu panel or Acquisition > GPR Settings from 
menu.

There are two view modes of this window: Basic view and Advanced view. Basic view is set by default. 
You can switch between Basic view Advanced view and back by clicking on the panel that is marked by red circle on 
the pictures.
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Basic view:

Advanced view:
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Please adjust the main parameters to operate GPR:

•	 Set Wave speed in given medium in Wave Speed frame or click button and select required value.

•	 Select desired depth of sounding (Survey Window drop-down list).  

The value of Survey windows depends on the type of antenna unit and on chosen Wave Speed. 

•	 Select samples number per trace (Number of Samples frame).  
This option determines the level of vertical resolution in obtained profile. Recommended value is 500.

•	 Select Trace Stacking maximum value and the curvature: 
The recommended Stacking maximum value is 10. The recommended Curvature number is 130.
  
That setting defines noise level in the profile. The higher Stacking parameter, the better noise suppression. 
Under stacking parameters you will see Average Stacking value that is calculated along the full trace length.

99 The given settings are available for GPR that have been manufactured with Telbin technology  
(From VIY3 GPR version 7 and on).  
For GPR with older versions of firmware, stacking setting recommendations are here:  
“Appendix 5. Setting Stacking parameter for older versions of VIY GPR.” page 77
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Limits Panel represents the estimated rate of traces acquisition - Trace per second parameter.   

In External triggering mode you will see Movement speed parameter that indicates the maximum allowed movement 
speed of GPR. 
These parameters change when Trace Stacking, Number of Samples and Step of acquisition will be changed.  
Read “Movement speed of antenna unit” page 30.

•	 Select the desired folder where your GPR data will be saved.

•	 Select a Prefix and an initial Index of names of GPR files.

•	 Choose Trigger mode: Single, Internal or External  – Trigger Mode panel. 
More detailed about trigger modes: ”Sounding process” page 29

•	 If External trigger mode is chosen, select triggering device from Topo device group: GPS, VO-20, VO-6, Cart-36, 
or Cart-6.  

When one of measuring wheels is selected, you can select a wheel step of different calibrations. 
After that set Step of acquisition value with a slider.

•	 If GPS is selected, you should adjust Decimation of GPS signal value;
•	 In Comments panel you can add a site description or others comments;
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•	 To make sure that your GPR works properly, click Start button or select Start in Menu. 

On the diagram located at the right you will see the signal from your antenna:

Varying green signal means that both Tx and Rx antennas work.
When you finished the test, press Stop.

Online filters setup
On the right part of the window you can find Online filters panel (Tools online).

These filters allow user to see on laptop’s display a processed GPR profile online during the acquisition process.
Select the filters that you need during your work.
The Online tools have their own setup windows, that can be opened when you click on appropriate icon located on the 
left from filter’s name.

You can not adjust settings for Wavelet filter (online). Its parameters depend on the type of connected antenna and 
can be changed during Online Tools Calibration (will be described below).

Windowed background removal: you can change window width. By default its width is 50 traces.

Gain: all the settings are the same as for offline filter. You can change the shape of the gain curve. The curve of Gain 
can be also adjusted by Online Tools Calibration.  
More detailed instructions: ”Appendix 6. Online Tools calibration.” page 78.

99 After the calibration the set of Offline filters will correspond to the set of Online filters.

Before starting sounding process, you can change GPR settings. Choose Main Menu>Acquisition>GPR settings.  
 
Or you can just click          button in the main tool menu. 

When you create a new profile, all the presets settings will be saved from the previous profile.  
Therefore you can start next sounding without changing presets.
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In addition, you can save your own presets settings. In menu of GPR settings window choose File>Save Settings.  
To use saved setting choose File>Open Settings.

Setting up GPS parameters
Please read “Appendix 7. Setting up GPS parameters.” page 79

GPR inclinometers calibration.
In case when ambient parameters (temperature, atmospheric pressure, altitude over sea level) differ considerably 
from the values of previous GPR usage, you should make GPR inclinometers calibration.  
Read the instructions: “Appendix 3. GPR inclinometers calibration” page 72.

99 The buttons Forward/Backward are used to define right profile direction.  
Important when you work in Planner program with many profiles. 

The selection of the button depends on GPR movement direction.  
More detailed information: User Manual. Planner program.

99 Profile offset panel is used when you work in Planner program.  

Here you will see information about your current profile location.  
More detailed information: User Manual. Planner program.

When you finished adjusting all the settings, please close GPR settings window by clicking Ok button.
Now your GPR is ready to work.

http://viy.ua/download/PlannerUserManual_en.pdf
http://viy.ua/download/PlannerUserManual_en.pdf
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Sounding process
After closing GPR settings window, click Start button          on the main tools panel or select Acquisition>Start in the 
main program menu.

Triggering modes of GPR
GPR sounding can be carried out in three triggering modes: single start, automatic mode, and external mode.

1.	 Single mode (Single start).  
In this mode you should mark out your survey ground first, marking points of acquisition.  
Then place the antenna unit to all the points of the survey ground with measured coordinates, one by one.  
In each point you have to make a single sounding.  
Start each sounding by pressing Start/Stop on the main tool panel or just press F2 on the laptop keyboard.

2.	 Internal mode. 
In this mode the sounding process is automatic, GPR signals emit continuously with the maximum speed. 
Move antenna unit evenly with constant speed on the surface of the survey ground. You can start and stop 
sounding by pressing Start/Stop on the main tool panel or just press F2 on the laptop keyboard.
99 During sounding process you can add surface markers on your GPR profile.  
To add the marker press Space on the keyboard of your laptop. 

3.	 External mode. 
In this mode sounding rate is controlled by external triggering device (measuring wheel, GPS or all other triggering 
device that can transfer its data through COM port in NMEI format).  
You can start and stop sounding by pressing Start/Stop on the main tool panel or just press F2 on the laptop 
keyboard. GPR data will start coming just right after measuring wheel starts turning or first GPS data are received. 

Before beginning of sounding you have to connect your external triggering device to GPR and adjust its settings. 
The step of acquisition will depends on the settings of measuring wheels or GPS. 
How to setup the step of acquisition: read “Appendix 2. The calibration of measuring wheel’s step” page 70, and 
also ”GPR settings” page 23.

99We suggest to read the article: Choosing the correct data acquisition step for GPR 
http://viy.ua/e/articles/horizontal_resolution_in_GPR_profiles.htm

You can adjust the settings for external devices in General Preferences window. 

GPR profile coordinates
If your GPR sounding consists of more than 1 profile, you have to set the profiles locations relative to each other.

99 More detailed information about work with several profiles you can find in User Manual. Planner program.

If your survey ground is marked out with measured coordinates of each point, you can enter each of these coordinates 
into corresponding profile settings windows before the sounding. 

There is another way to set GPR profile coordinates exists. During the sounding process, in the moment when the 
antenna unit crosses a base line, click flag button         or click Insert button on your laptop keyboard. 
The following dialogue window will appear:

1.	 By Course offset. 
This is a distance that was measured along the profile, from the beginning of the profile (the point where GPR 
started its moving) till the crossing point with the base line. When any measurement wheel is used, this distance is 

http://viy.ua/r/articles/horizontal_resolution_in_GPR_profiles.htm
http://viy.ua/download/PlannerUserManual_en.pdf
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measured automatically during movement.
99 You can also set this distance manually in By Course window, having measured this distance with a measuring tape. 

2.	 Aside offset. There is a distance that was measured along the base line from the beginning of the base line till 
the crossing point with GPR profile. You have to measure this distance manually with a measuring tape.

3.	 By height offset. This is optional parameter for the cases when one profile is located on the different depth 
relative to the other one. Enter the height of the profile relative to the base line plane. 

4.	 Angle. Here you should specify the angle between the base line and GPR profile (by default 90°).

After you finished entering these data, click Ok and continue your movement with the antenna unit.  
When you finished the sounding process, save the profile on a hard drive of your laptop.

Movement speed of antenna unit
In the Single triggering mode the antenna unit should be moved to the next point only when sounding of the previous 
trace is finished. Both start and finish begin with click Start/Stop button.  
So the speed of antenna unit and the way of its movement don’t matter in that mode.

In the Internal mode the launch of each next sounding occurs with the highest possible speed, and is defined by GPR 
settings. In this mode you should move antenna unit evenly with a constant speed.

99 The speed of trace acquisition with current sounding parameters is displayed on Limits panel of GPR settings window.  
Read ”GPR settings” page 23.

The sounding process is accompanied by color changing of a narrow vertical separating panel in the Profile window. 
The panel color twinkles constantly from yellow to green. Twinkling indicator points on the Internal mode. 

In the External mode the launch of each next sounding starts by signal received from external triggering device 
(measuring wheel, GPS). 

If you select a measuring wheel, the sounding will start by coming of a signal from the moving wheel. The Step of 
acquisition can be configured in GPR settings window.

If you select GPS receiver as a triggering device, the launch of each next sounding starts by received signal from GPS 
receiver, according to GPS configuration in GPR settings window.

99 The maximum permissible speed of the movement of antenna unit (with chosen parameters of sounding) is displayed in 
Limits panel of GPR settings window.  
When you change Stacking, Number of Samples, Step of acquisition parameters, the maximum permissible speed will be 
changing. Read: ”GPR settings” page 23

Panel 
changes 
its color
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In External mode a vertical separating panel indicates a speed of antenna unit. It has red color.

If the speed of antenna unit in External mode exceeds the maximum permissible one, you will hear a loud sound from 
computer’s speaker. It means that you should decrease the speed of your movement.  
The value of maximum permissible speed of antenna unit depends on several settings of GPR:

Settings Increase of value leads to: 
Number of Samples Permissible speed will decrease
Maximum Stacking/
Average Stacking

Permissible speed will decrease

Step of acquisition Permissible speed will increase

Maximum Speed of Data Acquisition
When the speed of data acquisition is very high (60 traces per second and higher) and when computer performance 
is low, part of acquired GPR data may be lost. In this case after finishing of sounding process, you will see a message 
in Synchro3: “Due to lack of computer performance, acquired data of the current profile was partly lost. Please 
change the GPR settings and repeat the sounding“.

Make sure that no other programs that consume your computer resources are running at that moment. If there are no 
other running programs except Synchro3, there is another way to decrease possible data exists: you can change GPR 
settings. Decrease the speed of data acquisition by increasing the values of Stacking and/or Number of Samples.

Low speed  
of the wheel

Average 
speed  
of the 
wheel

Speed of  
the wheel  
is too high
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Sounding with GPS receiver connected
Before start working with GPS receiver you have to set needed GPS parameters. Read detailed: “Appendix 7. 
Setting up GPS parameters.” page 79

Also, you have to set Decimation of GPS signal parameter in GPR Settings window.

There are three ways of GPS connection exist:

1.	 External trigging from GPS.  
In this mode your antenna sends sounding pulses after getting signal from GPS satellites (once per each signal, 
or per some multiple number of signals, that is defined by Decimation parameter). 
In this mode you should move the antenna evenly with constant speed along the chosen terrain. 
To select this mode, please open GPR Settings window, then choose Trigger mode: External (Ext) and Topo 
device: GPS.

2.	 External trigging from odometer with GPS receiver connected. 
In this mode the GPR works similar to External mode with odometer connected, but in addition to each pulse from 
odometer, GPR collects information received from GPS. 
You should connect your antenna to GPS and to odometer with the special interface cable (ordered optionally). 
More detailed about connection read: ‘VIY3 GPR. User Manual. Part 1. Equipment’. 
To select this mode, please open GPR Settings window, then choose Trigger mode: External (Ext) and Topo 
device: odometer (VO-20, VO-6, Cart-36, Cart-6).

3.	 Internal trigging with GPS. 
In this mode the sounding process is automatic, GPR signals emit continuously with the maximum speed. 
Move antenna unit evenly with constant speed on the surface of the survey ground. 
To select this mode, please open GPR Settings window, then choose Trigger mode: Internal (Int) and Topo 
device: GPS.

After you finished parameters setting, close GPR Settings window, then click  button on main menu panel, or select 
Acquisition>Start. You can also click F2 button on your laptop keyboard.

Synchro main screen will change for GPS view:

In the upper left corner you will see information from GPS receiver: current coordinates, number of found satellites and 
accuracy (precision) of GPS coordinates in meters. 

http://VIY3 GPR. User Manual. Part 1. Equipment


Sounding process

33

When GPS receiver is connected, you will see the animated picture of an satellite transferring data:

GPR data will start appearing in GPR profile window. The passed distance in meters will be displayed horizontally in 
this window. 
If your location go out of the screen range, the screen will auto-scale and auto-move to the corresponding direction. 
After finishing of your sounding, click Start/Stop       button on the Main menu panel, or select Acquisition>Start. You 
can also click F2 button on your laptop keyboard.

Save the sounding results
When you save the profile, 2 files will appear in the folder of your computer that you specified: *.sgpr и *.tls.

File with *.sgpr extension contains all information about the GPR model, its settings, step of measuring wheel and so 
on. The same file contains original acquired data that are kept not changed.

File with *.tls extension contains information about the list of tools applied to profile processing, their configuration and 
an order of their using. 

Therefore, all processed GPR data are saved in two files with the common name but different extensions. Any activity 
of an operator can not lead to a damage of acquired GPR data. To come back to the original profile you should pause 
(or delete) all processing tools that you used.

To save the acquired data, perform one of following operations:

•	 Click Save;

•	 Select File>Save from the main menu;

•	 Press Ctrl+S.

When you save the document for the first time, Save GPR Files dialog box appears. Subsequently, the same name of 
the file and path will be used while saving. 

Select Save As if you want to save the file with a different name.
99 Synchro3 program has automatic file naming procedure. Each new file will have the same name as a previous one, but its 
name will end with a new number. For example: Profile1, Profile2, Profile3, and so on.
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Profile display
Open profile
To open GPR profile, perform one of the following operations:

•	 Click          Open GPR profile button on the toolbar panel; 

•	 Select File > Open from Main program menu;
•	 Press Ctr+O.

A new subsidiary window will appear. A new GPR profile will be opened in this window. 

Further processing is carried out by applying of chosen tools. The result of each applied tool is displayed on the profile 
in real time.

Open File of older version of VIY GPR
The software from Transient Technologies supports compatibility with all previous versions of the program and all VIY 
data formats. In other words, the program of older version will be able to work with data obtained from the programs of 
later versions and vice versa. Data will be saved in the format of the program of the current version (opened program).

We would like to notice that programs of the older versions could not read the part of the data or settings that 
appeared in later program versions. After saving this part of the data will be lost. 
Accordingly, if you open a data file from VIY GPR of the old version (e.g. VIY2) in a program of the new version, you 
will be able to use only part of processing functions of Synchro3 program. In particular, that concerns Hyperbola 
function, Stacking parameters, etc.

The latest version of the software package for work with VIY GPR is always available on the website of Transient 
Technologies Company: www.viy.ua.

Adjusting a wave speed
The speed of electromagnetic waves in a medium that is to be sounded, is often unknown beforehand. Therefore, 
before starting of the data acquisition you should adjust the estimated wave speed or select it from a list (if you can 
determine the type of soil). Later, while processing, this parameter can be changed.

To change a wave speed on your profile, go to Profile Properties tab. 

You can change the wave speed by several ways:

•	 Enter wave speed in the Wave speed frame;
•	 Click button  and select corresponding value of the wave speed from the appeared list;
•	 Use Hyperbola function.
•	 Use Depth tool.

Hyperbola Function
 
Hyperbola function is available for profiles that were acquired with a measuring wheel (or GPR cart). 

To determine wave speed by Hyperbola method:

•	 Find a hyperbolic shape arc on your GPR profile. This arc is a reflection from a point target. 

•	 Click Hyperbola button in the Wave Speed frame. A red hyperbolic arc will appear on the profile. 

•	 With the help of your mouse cursor match a top of the red arc to the top of the chosen arc on your profile (the 
reflection from an underground object). 
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•	 Changing the Wave Speed parameter, match a full shape of the red hyperbolic arc to the shape of the arc on your 
profile. 

                         Wrong                                   	           Wrong                             	                        Correct
99 You can also change the Wave speed using the keyboard. After matching the top of the red hyperbolic arc to the top of the 
arc on your profile, use Up/Down keys buttons to change the wave speed.  
Up key increases the wave speed by one unit, Down key - decreases it.  
If necessary to change the speed quickly, you can hold Shift key while changing wave speed by keyboard. That will lead to a 
change of the wave speed by 10 units.

The Wave speed in the medium is determined.

Setting wave speed through known Depth
If you can measure the depth to the object that is seen on the GPR profile, you can set the wave speed in the current 
medium more precisely.

To do that please use Depth function:

•	 Click Depth button

•	 Put the cursor to the top of the object on your profile and right click on it. A new depth window will appear in the 
Wave speed panel:

•	 Input the measured value of the depth to the object into the depth window and click the button on the right:
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•	 The new wave speed in the current medium will be set.

Comments editing
You can add your remarks about profile acquisition (survey location, working conditions, other necessary remarks) 
to Comments window. Normally, these comments help during GPR data interpretation. You can write some short 
comments In the field, and edit them later in the office.

To write and edit comments go to Profile properties tab of your Profile window and add your remarks to Comments 
window.

Changing orientation of your GPR profile
If you have to carry out a lot of parallel GPR profiles in one location, we recommend to use Zig-zag method of 
sounding (Read Guidelines for using of Ground Penetrating Radars). With this method of sounding the odd profiles 
are acquired with Forward option, and even profiles with Backward option.  
You can change the direction of the movement of the antenna unit by selecting desired option in GPR Settings window 
before sounding.

Saved GPR profile can be flipped horizontally. To do that click                                        button in the View tab of the 
Profile window. 

Display Cursor Position on the profile
Sometimes during GPR profile analysis you need to find out the coordinates of some objects of the profile. For that 
move the cursor to the object on the profile. 
In the X / Y section of the toolbar you will see the cursor’s coordinates:  

X - distance on the surface from the starting point to the object,  
Y - the depth of the object.  
The distance X is represented in the numbers of traces and in meters (available when you used the topo-device, e.g. 
measuring wheel).  
The depth Y is represented in time (ns) from the beginning of the Survey window, and in meters from the zero level 
(according to the chosen wave speed in the medium).
Zoom

By default, the scale of a new opened profile is 100%, so one pixel of the screen corresponds to one sample of the 
profile.  

Initial profile Flipped profile

http://viy.ua/download/metodic_en.pdf
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To change the scale choose one of the following:

•	 Select Profile > Zoom In or Profile > Zoom Out in the Main menu program;

•	 Click Zoom In or Zoom Out button in the Zoom frame of the View tab of the Profile window;

•	 Select required scale value from the drop-down list of Zoom frame of the View tab of the Profile window, or enter 
needed value of the scale into the field and press Enter;

•	 Press «+» or «-» button of grey keyboard area;
•	 Point cursor on the profile, left-click on any place of the profile and zoom by mouse wheel rotating.  

Setting up profile proportions
During the sounding process GPR profile is represented in the way that one sample is equal to one screen pixel. After 
finishing of sounding, GPR profile can be stretched out or compressed horizontally. 

To change an aspect ratio of the profile use buttons of Proportion X:Y panel on View tab of your current profile. You 
can stretch out GPR profile 3 and 5 times wider. In this case each sample will equal to 1 display pixel horizontally, and 
to 3 or 5 display pixels vertically accordingly (Buttons Sample 1:1, 1:3, 1:5).

When you analyze GPR profile, sometimes there is better to display it with realistic proportions: when 1 meter of 
vertical scale is equal to 1 meter of horizontal scale (use Button Distance 1:1). 
The button Distance 2:1 changes proportion of GPR profile so that 2 meters of horizontal scale are equal to 1 meter 
of vertical scale. 
The button Distance 1:2 changes proportion of GPR profile so that 1 meter of horizontal scale is equal to 2 meters of 
vertical scale.
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Setting zero level
Survey window is set so that direct pulse passing along the surface is visible on the profile. To determinate the depth 
correctly there is necessary to match the beginning of the depth scale with a certain point of the direct pulse (e.g. 
maximum amplitude, or zero crossing etc.). 
Synchro3 program has two options: manual or automatic zero level setting.

To set a value of zero level, click Set Zero Level button on View tab of your current profile. 
Click Auto to set it automatically.  
If you are not satisfied with the result, you can set zero level manually:

•	 Drag the scroll bar on Set Zero Level window on demanded level holding down the left mouse button;

•	 Click on the scroll bar and use mouse wheel to set demanded level of the zero shift;

•	 Use Up/Down keys.

The Zero level is displayed on the top of GPR profile as a horizontal line of blue color.
99 Each time when you click Stop during sounding process, Zero level is adjusted automatically.

View of a Single trace
Displaying of a single trace on GPR profile is helpful during an analyze of the profile.

To display a single trace you should perform following:

•	 Click Wiggle button on View tab of your current profile;
•	 Click on required area on the profile;
•	 A single trace (A-scan) will appear on your profile as a curve of a green color.
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Topographic correction
In real life, working areas for GPR sounding are not always flat and horizontal. Displaying GPR profile as a rectangle 
is not correct if the surface had some incline and the way passed by the antenna unit was not horizontal. 
To take into account all inclinations of the antenna unit, all the GPR have built-in inclinometers.

When sounding was performed with a measuring wheel, you can use button Topographic correction that is active. 
After this, program will re-calculate the Zero level taking into account an inclination of surface that was surveyed. The 
profile will be displayed with consideration of the inclination of the antenna unit and of the antenna diagram.

You can see an example of Topographic correction below.

Original GPR profile after sounding on a surface of a slope: 

The result of applied function of Topographic correction:

99 Before sounding when inclinometers are working, we recommend to check their calibration.  
Read detailed: “Appendix 3. GPR inclinometers calibration” page 72.
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Palettes
The signal amplitude in GPR profile is encoded by color. The visual representation of possible GPR profile view you 
can find in Palettes tab. 

In this tab you can see the current GPR trace (green line) and the current profile palette that is displayed above.  
The amplitude of the signal corresponds to the palette color. On the right from trace sample you can see its 
representation on the profile with chosen color.

To edit the current palette use working bar with some sliders (at least two). The palette is formed by gradual color 
changing between sliders colors. 
By default black-and-white palette is used. 

To change the slider color, double-click on the slider.  
Dialogue box for color selecting will appear: 

To expand color range, double-click on Define Custom Colors button. Select the desired color and click Ok. 

The color of selected slider will change. Also the current palette and the color of profile representation will change. 

To add a new slider, double-click on the working bar. Modify the color of the new slider. Move the slider along the 
working bar by left mouse button.

Using of several palette colors allows user to separate an amplitude of the signal by color. 
For example, you can select the maximums of a positive half-wave by red color, negative one - by blue, and zero area 
- by green.

To expanded  
colour palette
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To delete any of middle sliders, select one of them left mouse button and press Delete on your keyboard.
99 Extreme right and left sliders can not be moved or deleted. 

The current palette will be saved in the file of the current GPR profile. To save the palette in a palette library click Save 
Palette button in Palettes tab. After that you will find a new palette bar located below others.  
Now the new palette can be applied to other GPR profiles.  
To delete palette from the library press Ctrl. You will see  close to the cursor. Click on the selected palette bar. This 
palette will be deleted from the library. Palette deleting doesn’t lead to any data changes in GPR profile, to which that 
palette was applied.  
To change your current profile palette, click on selected palette bar from the palette library. 

Profile export
Synchro3 program can export GPR profile (including applied tools) to the following data formats: text, bitmap image 
(.bmp) and SEG-Y.

Export to .bmp format
To export profile to bitmap image (.bmp) perform following: 

•	 Select File> Export > to bitmap;
•	 Input a filename to dialogue box Save as Bitmap file; 
•	 Click Save.

By default, the name of bitmap file matches the name of exported file, but the extension will change from *.sgpr to 
*.bmp. 

Export to text format (.dat)
To export GPR profile to text format, perform following:

•	 Select File> Export > to text;
•	 Input a filename to dialogue box Save as text file;
•	 Click Save.

By default, the name of bitmap file matches the name of exported file, but the extension will change from *.sgpr to 
*.dat.

All the data in the text file are represented in the form of three columns, separated by spaces:

xx yy ffff
xx yy ffff 
xx yy ffff 

where:
xx – X coordinate
yy - Y coordinate
ffff – Sample amplitude
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Export to SEG-Y format
To export GPR profile to SEG-Y format, perform following:

•	 Select File> Export > to SEG-Y;
•	 Input a filename to dialogue box Save as SEG-Y file; 
•	 Click Save.

By default, the name of bitmap file matches the name of exported file, but the extension will change from *.sgpr to 
*.seg. 

Export of GPS file
GPS data are exported to a separate file. The file name will be the same but its extension is *.gps.

An example of *.gps file.

Source File=С:\Transient Technologies\VIY3\data\ges2.sgpr
################
Trace No=	 NMEI
0		  $GPGGA,144339.000,0223.6416,N,07539.6695,W,1,07,...
12		  $GPGGA,144708.000,0223.5717,N,07539.7319,W,1,00,...
23		  $GPGGA,144905.000,0223.5122,N,07539.7545,W,1,00,...
67		  $GPGGA,145341.000,0223.4824,N,07539.7490,W,1,07,...

Print
Synchro3 program uses Windows tools to print processed profile (with applied tools). 

To print the profile, perform the following:

•	 Select File > Print;
•	 Select printer and set print settings in the Print dialog box;
•	 Press OK.

By default, the profile will be placed on A4 paper format. The header that contains reference information about the 
GPR profile (according to Profile Properties tab), is  located at the top of the sheet.
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GPR profile processing
Profile Processing arrangement
Synchro3 program allows user to process GPR profiles that were acquired by VIY2, VIY3 GPR equipment. 

Tools are divided into online or offline, depending on their application. 
 
Online tools are applied immediately during sounding process. There are 3 online tools: Wavelet filter, Windowed 
Background Removal, and Gain. Before start of sounding you can select any set of these tools. Read detailed: 
“GPR settings” page 23.

Offilne tools - the main tools to process GPR profile after finishing of sounding process. 

The processing of GPR profiles in Synchro3 is arranged so that the original data files (*.sgpr), and (*.tls) files, 
that contain a list applied tools with their parameters and the sequence of their application, are always saved in 
your computer memory. The names of data file (*.sgpr) and file with tools list and parameters (*.tls) are the same. 
Therefore, when you open a processed file, this file will be displayed with all the tools applied to original GPR data 
according to the tools list from *.tls file.

The list of all applied filters is represented in Tools tab of Profile window. You can manage tools with the help of 
buttons that are located in the lower part of Tools tab. You can also manage tools by double-clicking on their names in 
Tools Tree.

Synchro3 has the following tools:

Tool Icon Filter name

On Paused

Rectifier

Band Pass Filter

Blur

Comparator

Nonlinear Amplifier

Three-Point Correlator

LPF/HPF

Normalization

Gain

Wavelet Filter

Windowed Background 
removal

And also two converters:

Hilbert Transform

Migration
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During profile processing an icon of active tool changes (colorful tool icon). If the tool is not active, the icon becomes 
gray.
Add Tool

To add a tool, click Add button of the Tools tab of the Profile window. List of Tools window will appear with the full list 
of available tools.

Select a tool that you want to apply in the List of Tools window and click Apply Tool button. The selected tool will 
appear in Tools tab in the list of user’s tools. The result of applied filter with default settings will be seen in the working 
area of Profile window. 
Converters tab contains Tools for profile transformation. The speed of processing with converters applied is lower in 
comparison to other filters.

Editing tools settings
To edit online tolls settings select the icon of a tool that is located next to its name.  
Read: “GPR settings” page 23.

To edit offline tool settings perform one of following:

•	 Choose desired tool in user’s Tool list and click Properties button of the Tools tab of the Profile window; 
•	 Right-click on selected tool and select Properties from the context menu.

Dialog box of tool settings will appear. 
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More detailed information: read the description of appropriate tool in “Filters” page 46.
Changing the order of applied tools

All selected tools are arranged in the user’s Tools list (Tools tree). The selected tools are applied to the profile  one by 
one from the upper to the lower in the list.

To change the tools application order perform the following:

•	 Select a tool by left-click;
•	 Holding the left button of the mouse drag the tool up or down on the Tools tree. The gray horizontal line will indicate  

the current location of selected tool;
•	 Move the line to desired position and release the mouse button.

When the tools order is changed you will see your profile that is processed by new sequence of tools.  
The processing will be done in real time.

Tool removing
To remove tool from the Tools tree, perform one of the following:

•	 Select desired tool from the Tools tree and click Remove button of the Tools tab of the Profile window;
•	 Right-click on the desired tool and select Remove from the context menu;
•	 Select desired tool from the Tools tree and press Delete button on your keyboard.

After removing of the tool, the profile will be processed by a new tools sequence and results will be displayed in real 
time.

Remove all tools
To delete all tools, click Clear Set button of the Tools tab of the Profile window. 
After removing all the tools, the original GPR profile will be displayed in Profile window.

99 Any default program tools, other profiles tolls, or any tools sets will not be damaged by tools removing

Saving Tools Set 
Normally adding tools and editing them to provide the best processing results takes some time. To reduce the time for 
profile processing, you can save prepared set of tools.

To save a tools set select desired tools, adjust their settings and their application order, and perform one of following:

•	 Click Save Set button of the Tools tab of the Profile window. 
•	 Right-click on the Tools tree and select Save this Set to Stencil List from the context menu;
•	 Enter the name of the stencil in the Save Set of Tools dialog box and click Save button. The name of the saved 

set of tools will appear in the drop-down list of Tools tab of the Profile window. 

Application of Set of Tools
To apply the set of tools for profile processing, select the stencil (set of tools) from drop-down list of Tools tab of 
Profile window. The current Tools tree will be replaced by tools from the selected et. 

The profile will be processed again in accordance with the new set of tools. Results of the profile processing will be 
displayed in real time.
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Filters 
Rectifier

Tool’s configuration window contains the following elements of control: 

Edit Box This field specifies tool name. Initially the 
field contains tool name by default that can 
be changed by user.

Apply (check box) The tool is activated when this parameter is 
on.

Working mode Select the type of rectifier working mode: 

•	 Full Wave

•	 Positive

•	 Negative
Add Add the tool to the tool tree
Cancel Cancel adding the tool
Yes Apply the tool after parameters adjusting
Restore Restore last saved tool configuration

The tool performs signal rectification.

The Full wave rectifier inverts a negative half-wave but remains a positive half-wave unchanged.  
The full wave rectifier is intended to detect specific features in the profile (for example, lines of synchronism). 

In Positive Mode rectifier passes the positive half-wave unchanged, but resets to zero level the negative half-wave. 

In Negative Mode rectifier resets to zero level the positive half-wave, but inverts the negative half-wave to positive 
one.  
The half-wave rectifier is designed to determine some reflection properties (for example, signal polarity).  
Filter should be applied on the stage of GPR data interpretation.  
The tool can be used for localization of geological strata, ground water table, suffusion areas etc. 
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                                            a                                                      b 

                                  

                                              c                                                      d

Example of rectifier application:  
a – original profile,  
b – profile after application of Rectifier in Full Wave mode,  
c –  profile after application of Rectifier in Positive half-wave mode,  
d – profile after application of Rectifier in Negative half-wave mode.
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Band Pass Filter

         

Tool’s configuration window contains the following elements of control: 

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user

Apply (check box) The tool is activated when this parameter is on
Filter type Select type of the filter: 

•	 Bandpass Filter (BPF)

•	 Bandstop Filter (BSF)
Frequency You can adjust the central frequency of the filter.  

Can be changed with slider or you can enter the frequency value in the 
field.

Quality Factor Adjusts quality factor (Q) frequency of the filter.  
Can be changed with slider or you can enter the frequency value in the 
field.

Add Add the tool to the tool tree
Cancel Cancel adding the tool
Yes Apply the tool after parameters adjusting
Restore Restore last saved tool configuration

The Band Pass Filter (BPF) lets pass spectral components of the trace that are inside of the given bandwidth and 
suppresses components that are beyond.

The Band Stop Filter (BSF) suppresses spectral components of the trace that are inside of the given bandwidth and 
lets pass components beyond. 
The bandwidth of bandpass (or bandstop) are determined by Frequency and Quality Factor (Q) parameters.  
The higher is Q value, the narrower is the bandwidth of bandpass (or bandstop) .

The spectra of initial and processed traces, and normalized frequency response of the filter - are all represented on 
the filter configuration window. Results of the filter operation are displayed in real time.

The BPF/BSF is used for adjusting spectral composition of the GPR profile (for example, to suppress certain types of 
reverberation, etc.). 
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You can change settings with sliders or you can enter a value in the input boxes (numbers only). Also you can change 
values with Up/Down arrows on your keyboard. By pressing Up or Down keys you will increase or decrease the value 
by 1. Holding Shift key and pressing Up or Down keys you will increase or decrease the value by 10.       

	            a				                b				              c

Example of BPF/BSF application:  
a – original profile,  
b – profile after application of Band Pass Filter,  
c –  profile after application of Band Stop Filter  
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Blur
      

Tool’s configuration window contains the following elements of control: 

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user

Apply (check box) The tool is activated when this parameter is on
Blur Horizontally Adjusts horizontal smoothing of GPR profile. Smoothing value can be 

changed by slider or you can enter it in the field.
Blur Vertically Adjusts vertical smoothing of GPR profile. Smoothing value can be 

changed by slider or you can enter it in the field.
Add Add the tool to the tool tree
Cancel Cancel adding the tool
Yes Apply the tool after parameters adjusting
Restore Restore last saved tool configuration

This filter smoothes sharp edges of the profile. It reduces interference that appears as “ripples” or “sand.” Horizontal 
blur improves representation of geological layers in the profile, that was gotten in difficult conditions for sounding (for 
example, GPR was moved on very rough terrain). 
You can change settings with sliders or you can enter a value in the input boxes (numbers only). Also you can change 
values with Up/Down arrows on your keyboard. 

By pressing Up or Down keys you will increase or decrease the value by 1.  
Holding Shift key and pressing Up or Down keys you will increase or decrease the value by 10 

                                           	           a                                                       b
Example of blurring: 
a – original profile,  
b – profile after application� of blurring.
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Comparator

Tool’s configuration window contains the following elements of control: 

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user

Apply (check box) The tool is activated when this parameter is on
Threshold Threshold adjusting. Can be changed by slider.

Add Add the tool to the tool tree
Cancel Cancel adding the tool
Yes Apply the tool after parameters adjusting
Restore Restore last saved tool configuration

The Comparator sets all the trace samples that are lower of the specified threshold to a zero level. 
It removes weak signals and noise, leaving high contrast signals only on the GPR profile. 

                                               	           a                                                           b
Example of Comparator application:  
a – original profile,  
b – profile after application of Comparator.
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Nonlinear Amplifier

Tool’s configuration window contains the following elements of control:

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user

Apply 
(check box)

The tool is activated when this parameter is on

Compress 
Coefficient 

Controls compression level of dynamic range of signal. Increases 
profile contrast. The coefficient can be changed by slider or you can 
enter it in the field.

Add Add the tool to the tool tree
Cancel Cancel adding the tool
Yes Apply the tool after parameters adjusting
Restore Restore last saved tool configuration

The Nonlinear Amplifier amplifies weak signals and suppresses strong one, compressing dynamic range of the 
profile. The tool makes weak signals visible while maintaining contrast of the profile. 

You can change setting with slider or you can enter a value in the input boxes (numbers only). Also you can change 
value with Up/Down arrows on your keyboard. 

By pressing Up or Down keys you will increase or decrease the value by 1.  
Holding Shift key and pressing Up or Down keys you will increase or decrease the value by 10. 

                                                             a                                                           b

Example of Nonlinear Amplifier application:  
a - original profile 
b – profile after application of Nonlinear Amplifier
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Three-Point Correlator

Tool’s configuration window contains the following elements of control: 

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user

Apply 
(check box)

The tool is activated when this parameter is on

Vertical 
Base

Adjusts the distance between elements of a discrete function.  
The value can be changed by slider or you can enter it in the field.

Mode Active mode selection
Mode 1 Discrete function (Haar wavelet derivative)
Mode 2 Samples averaging.
Add Add the tool to the tool tree
Cancel Cancel adding the tool
Yes Apply the tool after parameters adjusting
Restore Restore last saved tool configuration

The Three-Point Correlator is a multi-functional tool.

In Mode 1 it produces the second derivative of the trace (Vertical Base value is equal to 1). It selects reflections from 
underground objects by non-linear filtering.

In Mode 1 (Vertical Base value is higher than 1) the tool performs cross-correlation of the trace with discrete function 
(Haar wavelet derivative). It sharpens boundaries and increases spatial resolution of GPR profile when value of 
Vertical Base is small. Selection of optimal Vertical Base parameter improves contrast of the profile.

In Mode 2 it provides moving of average function - blur with a triangular window (Vertical Base value is equal to 1).  
It can be used for smoothing of traces in the profile.

In Mode 2 (Vertical Base value is greater than 1), the tool averages sparse samples of the trace. It can be used to 
suppress periodic oscillations of arbitrary shape. The tool may be useful to reduce visibility of “rings” on the profile, 
which are processed bad by other tools. 
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You can change setting with a slider or you can enter a value in the input boxes (numbers only). Also you can change 
value with Up/Down arrows on your keyboard. 

By pressing Up or Down keys you will increase or decrease the value by 1.  
Holding Shift key and pressing Up or Down keys you will increase or decrease the value by 10.

                                          	      a                                                                   b

                                        	         c                                                                d

Example of Three-Point Correlator application:  
a,c – original profiles,  
b – processed profile (Mode 1),  
d - processed profile (Mode 2). 
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Low Pass Filter / High Pass Filter

Tool’s configuration window contains the following elements of control: 

Edit Box This field specifies tool name. Initially the field contains tool name by default 
that can be changed by user

Apply (check box) The tool is activated when this parameter is on
Filter Type Select type of the filter: 

•	 Low-Pass Filter (LPF)

•	 High-Pass Filter (HPF)
Frequency Adjust cutoff frequency of the filter. The frequency value can be changed by 

slider or you can enter it in the field.

Filter range Adjusts slope (attenuation) of the filter. The slope becomes steeper with 
the range number increases from 1 to 8. The Filter range number can be 
changed by slider or you can enter it in the field.

Add Add tool
Cancel Stop adding tool
Yes Apply tool after options editing.
Restore Restore the last saved tool configuration

The Low-Pass Filter (LPF) let pass frequencies that are lower than cutoff frequency (Frequency value) and 
suppresses frequencies that are higher than it. The suppression level is determined by Range value.

The High-Pass Filter (HPF) let pass frequencies that are higher than cutoff frequency  (Frequency value) and 
suppresses frequencies that are lower than it. The suppression level is determined by Range value.

Spectra of the initial and processed traces, as well as normalized frequency response are represented in the filter 
configuration window. Results of the filter impact are displayed in real time.

Consecutive application of the LPF and HPF allows user to build bandpass or bandstop filters. 

The LPF/HPF is used to adjust the spectral composition of GPR profile (for example, suppressing of low-frequency 
fluctuations, high-frequency noise etc.). 

You can change setting with sliders or you can enter a value in the input boxes (numbers only). Also you can change 
value with Up/Down arrows on your keyboard. 
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By pressing Up or Down keys you will increase or decrease the value by 1. Holding Shift key and pressing Up or Down 
keys you will increase or decrease the value by 10.

		      		  a						            b

		     		  c
Example of LPF/ HPF application:   
a – original profile,  
b – profile after application of LPF,  
c – profile after application of HPF.
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Normalization

Tool’s configuration window contains the following elements of control: 

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user.

Apply (check box) The tool is activated when this parameter is on
Width of Window, 
traces

Set necessary width of window for normalization. The value can be 
changed by slider or you can enter it in the field.

Add Add tool
Cancel Stop adding tool
Yes Apply tool after options editing
Restore Restore the last saved tool configuration

This tool was created for traces alignment. That function can be particularly useful when one area on the profile is of 
much higher amplitude than others. For example, when antenna passes above a manhole. 
In this case amplitude of signal reflected from area nearby to the hatchway exceeds all the other amplitudes 
considerably. There is difficult to get aligned profile by standard means.

Upper  profile – before Normalization  
Lower profile – result of Normalization
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Gain

1- Gain by default 
2- Automatic setting of Gain 
3 - Manual setting of Gain

 
Tool’s configuration window contains the following elements of control:

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user.

Apply (check box) The tool is activated when this parameter is on
Add Add tool
Auto Automatic Gain adjustment
Null Returns the gain curve to a zero position, removing all intermediate 

nodes.
Yes Apply tool after options editing
Cancel Stop adding tool
Restore Restore the last saved tool configuration

The tool let user to adjust the gain of the signal along the depth of the profile in the range of -80 dB...+80 dB. 

Initial gain curve has two node points, that can be moved along the top and bottom lines of the window, accordingly. 
You can change linear gain along the depth, adding and moving node points.  
Move the cursor to node point (its appearance will change). Press the left mouse button and drag the node point.  
You can add some interim nodes to the curve shape. To add a new node point, holding down Ctrl button, move cursor 
to the gain curve and right-click. The new node point will appear in place of the cursor position. To delete node point, 
holding down the Ctrl button, move cursor to the desired node point and right-click. The node point will disappear. 

You can use Automatic Gain function to align profile amplitude in a optimal way. Clicking Auto button automatically 
creates a gain curve shape to get amplitudes aligned all along the profile depth.

99 Starting from the version 3.9.1.20 of Synchro, the idea of Gain tool has been changed a little. Now we recommend to use 
Gain tool together with Nonlinear Amplifier to increase signal/noise ratio and to reveal some subsurface structures.  
Gain tool is used for amplitudes alignment (contrast) along all the profile. 
Nonlinear Amplifier provides the main amplitude gain in the profile.

1 2 3
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Amplitude alignment leads to the optimal view of the profile:

			        a								        b

Example of Gain application:  
a – original profile without Gain,  
b – profile with Gain applied.
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Wavelet Filter

Tool configuration window contains the following elements of control:

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user.

Apply (check box) The tool is activated when this parameter is on
Time Scale Adjust the wavelet function. Fit in the field.
Number of Harmonics If necessary, you can change the number of signal scale coefficients
Harmonic Step When number of Harmonic value is higher than 1, you can change a 

step of harmonics
Add Add tool
Cancel Stop adding tool
Yes Apply tool after options editing
Restore Restore the last saved tool configuration

The Wavelet Filter performs cross-correlation of the trace with a special function - MHAT wavelet.  
The tool suppresses effectively low-frequency fluctuations and high-frequency noise.

You can change settings with sliders or you can enter a value in the input boxes (numbers only). Also you can change 
value with Up/Down arrows on your keyboard. 

By pressing Up or Down keys you will increase or decrease the value by 1. Holding Shift key and pressing Up or Down 
keys you will increase or decrease the value by 10.

An increase of Number of Harmonics allows user to save fine structures in a profile. That may be necessary in 
frequency properties analysis.                                            

                                            	        a                                                                       b
Example of Wavelet Filter application:  
a – original profile,  
b – profile with Wavelet Filter applied.
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Windowed Background Removal

Tool configuration window contains the following elements of control:

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user.

Apply 
(check 
box)

The tool is activated when this parameter is on

Width of 
Window

Adjusts a width of the window for calculation of average trace. The value 
can be changed by slider or  you can enter it in the field.

Add Add tool
Cancel Stop adding tool
Yes Apply tool after options editing
Restore Restore the last saved tool configuration

The Windowed Background Removal subtracts averaged trace from each trace of the profile. Width of the window 
for averaging can be adjusted specified by number of traces (from 1 to the total).

The tool removes horizontal lines from the profile. The sensitivity of the tool is adjusted by Width of Window 
parameter. The smaller the value, the shorter horizontal fragments that are removed from the profile.

You can change setting with a slider or you can enter a value in the input box (numbers only). Also you can change 
value with Up/Down arrows on your keyboard. 

By pressing Up or Down keys you will increase or decrease the value by 1. Holding Shift key and pressing Up or Down 
keys you will increase or decrease the value by 10.

                

                             a                                                                               b

Example of Windowed Background Removal  application:  
a – original profile,  
b – profile with Windowed Background Removal  applied.
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Hilbert Filter

Tool configuration window contains the following elements of control:

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user.

Apply (check box) The tool is activated when this parameter is on
Output Type Chooses phase or envelope of the signal
Frequency Instantaneous frequency
Envelope Selected envelope of the signal
Add Add tool
Cancel Stop adding tool
Yes Apply tool after options editing
Restore Restore the last saved tool configuration

The tool, using the Hilbert transform, allocates envelope of the trace that contains information about its energy.  
The Hilbert Filter allows user to stress areas of high humidity with no clear reflectors, suffusion zones, etc.  
We recommend to apply Hilbert Filter together with Three-Point Correlator.

                                                        a                                                                           b

Example of Hilbert Filter application: 
a – original profile 
b – profile with Hilbert Filter applied.
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Migration
        

Tool configuration window contains the following elements of control:

Edit Box This field specifies tool name. Initially the field contains tool name by 
default that can be changed by user

Apply 
(check 
box)

The tool is activated when this parameter is on

Add Add tool
Cancel Stop adding tool
Yes Apply tool after options editing
Restore Restore the last saved tool configuration

The Migration is a tool for restoration of the location and shape of local objects on a profile.

The Migration tool works correctly when speed of the wave is properly configured.  
Read “Hyperbola Function” page 34.

                        			       a                                                         		  b

Example of Migration tool application:  
a – original profile,  
b – profile with Migration tool applied.
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Appendix

Appendix 1.  
Installation of unsigned drivers in Windows 8 and Windows 10

New versions of  Windows (starting from 8th and on) allow an installation of drivers that have been signed by 
Microsoft. 
To install VIY3 drivers, you’ll need to disable driver signature enforcement.  
To disable temporarily driver signature enforcement you need to follow the next steps: 

1. Hold down the Shift key while you click the “Restart” option in Windows. Your computer will restart into the menu. 

2. After restarting select the “Troubleshoot” tile on the Choose an option screen that appears.

3. Select “Advanced options”.
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4. Click the “Startup Settings” option.

5. Click the “Restart” button to restart your PC into the Startup Settings screen.

6. Type “7” or “F7” at the Startup Settings screen to activate the “Disable driver signature enforcement” option.

Your PC will boot with driver signature enforcement disabled and you’ll be able to install VIY3 drivers. However, when 
next time you restart your computer, driver signature enforcement will be disabled—unless you go through this menu 
again. 
 
Now you can install VIY3 GPR drivers.
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7. Make sure that your GPR is displayed in Device Manager list.

Press and hold (or right-click) the Start         button, then select Device Manager from the context menu.

8. There is possible that your GPR is still not recognized in this list.
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9. In this case you should find your device in the group of COM Ports. Then right-click on the name of new USB Serial 
Device, select Update driver. New window will appear, please select “Browse my computer for driver software”:

10. In new window please input the location of Transient Technologies software location. By default it’s C:\Transient 
Technologies.

Then click on “Let me pick from a list of available drivers on my computer“:
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11. In the next window select “VIY3 Ground Penetrating Radar”:

12. New window will appear. Select “Install this driver software anyway“:
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13. Now the drivers are installed correctly. Click “Close“.

14. You can make sure now that your device is present in Device Manager list. A new Ground Penetrating Radar 
group will appear in the list. When you open this group you will see VIY3 Ground Penetrating Radar.
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Appendix 2. The calibration of measuring wheel’s step
When you choose the type of a topographic device (Topo-device), a step of measuring wheel will be set automatically 
by default. 
But sometimes you need to calibrate the measuring wheel. For example, when your survey takes place on rough 
ground, the distance passed by antenna unit differs from the one passed by measurement wheel. 
To increase accuracy of the measurement, you have to calibrate the measuring wheel. 
To make the calibration, open Topo Devices tab in General Preferences window.

To open General Preferences window:

•	 Open Synchro Main menu > Preferences > General Preferences

•	 File > Create > Open GPR settings > General Preferences

General Preferences window will appear: 

Open Topo Device tab and select used type of the measuring wheel: VO-20, VO-6, Cart-36 or Cart-6. 
99 Make sure that measuring wheel’s socket is connected to ADD socket of antenna unit!

Below in the same window you will see the list of possible wheel step value. By default this list consists of only one 
value - Default. 
 
How to calibrate:

•	 Stretch out a measuring tape (tape-line) on necessary distance for calibration  
(Recommended distance for calibration is not less than 15m) 
99 The calibration accuracy depends on how accurate the calibration distance is measured

•	 Click  + :
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•	 In new appeared line Distance for calibration input the measured distance:

•	 Click Start and walk with antenna unit just along the line of your tape-line from zero mark to the mark of the 
distance that you inputted before.

•	 Enter calibration name (location name, surface type, etc.).

•	 After finishing your movement Click Stop.

•	 After that the following window will appear:

•	 Click Yes to save the calibration result.

•	 The calibration for this type of surface is complete. 

In the future you will be able to use the data of this calibration, choosing necessary calibration step from GPR settings 
window:
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 Appendix 3. GPR inclinometers calibration
Before the sounding make sure that GPR inclinometers are calibrated:

•	 Put the antenna unit down on a floor and wait for 10 min until the 
temperature  
of the antenna unit is equal to ambient temperature.

•	 Connect the antenna unit to your laptop and open Synchro 3 
program. 

•	 Choose Preferences>General Preferences. Choose 
Inclinometers tab.

•	 Click Test.

The values of Quality of calibration and Tilt will be changing with 
changing of an inclination of the antenna unit. 
If the value of Quality of calibration (when antenna unit is in stationary 
position) is in range of 1,02...0,98, the inclinometer does not need any 
calibration..  
If this value is out of range - you need to calibrate the inclinometer.

Calibration:

•	 Take the antenna unit into your hands, click Calibrate.  
The values of Xmin, Xmax, Ymin etc. will start changing.

•	 Slowly, without brusque movements, rotate the antenna unit on lengthwise axis direction first.  
Then - on transversal axis direction. See the picture below.

The antenna unit must fulfill a full rotation in each plane.

•	 Turn the calibration process off by re-clicking Calibrate button.

Make sure that the calibration value is in the acceptable range as mentioned above.  
If not - repeat the calibration.

•	 Perform the Second and then the Third steps of calibration:

•	 Choose a flat and solid surface with an arbitrary inclination angle. The size of the surface must be sufficient for 
antenna unit placement. Put the antenna unit down on this surface in the arbitrary direction. Click Step 2. In a few 
second this button will switch off.

•	 Then turn the antenna unit 180 degree relative to the previous position on this surface.  
Click Step 3. In a few second this button will switch off. 

The calibration is complete.
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Appendix 4. Setting up Windows parameters

Network setup for Windows 8 and 10
•	 Hold down the Windows key on your keyboard and press the letter R. (WinKey + R).

•	 Type ncpa.cpl in the Run dialog box and press ОК.

•	 Right click Wireless Network Connection and then click Properties. 

•	 Select Internet Protocol Version 4(TCP/IPv4) and then click Properties.



Appendix

74

•	 In the new opened window of Internet Protocol Version 4(TCP/IPv4) Properties set a fixed IP address, and Subnet 
mask.

•	 Input default IP address: 192.168.0.122,  
Subnet mask: 255.255.255.0. All the other parameters are not important. 

•	 Click ОК to save. After that close Wireless Network Connection Status window.  

Network setup for Windows 7
•	 Hold down the Windows key on your keyboard and press the letter R. (WinKey + R).

•	 Type ncpa.cpl in the Run dialog box and press ОК.

•	 Right click Wireless Network Connection and then click Properties. 
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•	 Select Internet Protocol Version 4(TCP/IPv4) and then click Properties.

•	 In the new opened window of Internet Protocol Version 4(TCP/IPv4) Properties set a fixed IP address, and Subnet 
mask.

•	 Input default IP address: 192.168.0.122,  
Subnet mask: 255.255.255.0. All the other parameters are not important. 

•	 Click ОК to save. After that close Wireless Network Connection Status window. 
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Network setup for Windows XP
•	 Click Start button, open Control Panel, then select Network and Internet connections. 

•	 Open Network Connections.

•	 Select Wireless Network Connection. Right click Wireless Network Connection and then click Properties.

•	 Double click on Internet Protocol (TCP/IP) or click Properties.  

•	  In the new opened window of Internet Protocol (TCP/IP) Properties set a fixed IP address, and Subnet mask.

•	 Input default IP address: 192.168.0.122,  
Subnet mask: 255.255.255.0. All the other parameters are not important. 

•	 Click ОК to save. After that close Wireless Network Connection Status window. 
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Appendix 5. Setting Stacking parameter for older versions of VIY GPR.
When an older version of VIY GPR is connected (firmware version is less than 7th) the appearance of GPR settings 
window will differ from the given above. 

•	 Choose Trace Stacking value on the Stacking panel. This setting defines the noise level in a profile. The greater 
is Stacking value, the better is noise suppression. Recommended value is 10;
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Appendix 6. Online Tools calibration.
When you decided to use Online tools, you can adjust their settings by calibration.

•	 Open GPR Settings window (Read “GPR settings” page 23)

•	 Click Start calibration

•	 GPR Setting window will change:

A notice ‘Move the antenna’ will appear with a moving black-and-yellow line below.  
You will see that the flag of Gain online tool is off.

•	 Move your antenna unit until the notice ‘Move the antenna’ and the moving black-and-yellow line disappear. 
Depending on a soil you should go from 15 to 30 m. The program will built automatically Gain curve shape.
99 Sometimes the calibration process may take a little bit more due to a difficult soil structure. If you can’t wait, click Stop cali-
bration button.

•	 After the notice ‘Move the antenna’ and the moving black-and-yellow line disappeared, flag of Gain online tool will 
switch on.

•	 Calibration is complete. 
99 After the calibration the set of Offline filters will correspond to the set of Online filters.
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Appendix 7. Setting up GPS parameters.
•	 Connect GPS receiver to your antenna unit, start Synchro3 program and select Preferences > Greneral 

Preferences. Select NMEI device �pad.

•	 Make sure that Type NMEI string contains $GPGGA value.

•	 Set necessary communication speed of GPS to COM-port of your computer in Bits per second window.  
Please make sure that this parameter is equal to the one of your GPS receiver.  
After changing the speed value click Save NMEI Settings to GPR, and restart your GPR by unplugging and 
plugging back DATA connector from the socket on antenna unit.
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•	 To check GPS connection click Get Location Data GPR button. A new sub-window will appear in GPS location 
panel. New GPS data strings will start appearing. Data updating rate is equal to the rate that was set in GPS 
receiver:

•	 Click Ok.


